8 (800) 100-20-59
Можно связаться через

Обнаружена критическая уязвимость в OpenSSL 1.0.1 и 1.0.2-beta

Вчера ночью специалистами “The OpenSSL Project” была обнаружена критическая уязвимость CVE-2014-0160 в популярной криптографической библиотеке OpenSSL. Из-за небольшой ошибки допущенной программистом “The OpenSSL Project” злоумышленники могут получать доступ к секретным ключам, именам и паролям пользователей и всему контенту, который передается в зашифрованном виде.

Отметим, что уязвимость существовала еще с марта 2012 года, когда вышла версия OpenSSL 1.0.1. Ошибка имеется во всех версиях веток OpenSSL 1.0.1 и 1.0.2-beta, включая 1.0.1f и 1.0.2-beta1 – широко применяются в веб-серверах Nginx и Apache.

Уязвимость устраняется путем установки обновленной OpenSSL версии 1.0.1g.

Клиенты компании Provisov.net могут обратиться дежурным системным администраторам для исправления возникшего бага. Абонентам сервера которых находятся на платном администрировании – вышеуказанное обновление уже было произведено.

Эта запись была опубликована в рубрике Школа хостинга. Добавить в закладки ссылку.